<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="theme-color" content="#3498DB"><meta property="fb:pages" content="247000745404456" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><title>Saudi Arabia owns a majority stake in Tesla rival Lucid Motors</title><link media="screen, projection" rel="stylesheet" href="https://cdn.techjuice.pk/wp-content/themes/steam/css/bootstrap.css" type="text/css" /><link media="screen, projection" rel="stylesheet" href="https://cdn.techjuice.pk/wp-content/themes/steam/css/bootstrap-responsive.css" type="text/css" /><link rel="stylesheet" href="https://cdn.techjuice.pk/wp-content/themes/steam-child/style.css?v=1592799914" type="text/css" media="screen, projection" /><link media="screen, projection" rel="stylesheet" href="https://cdn.techjuice.pk/wp-content/themes/steam/css/responsive.css" type="text/css" /><link media="screen, projection" rel="stylesheet" href="https://cdn.techjuice.pk/wp-content/themes/steam/css/retina.css" type="text/css" /><style type="text/css">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</style><link rel="shortcut icon" href="https://cdn.techjuice.pk/wp-content/uploads/2014/09/favicon.png" /> <script src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>googletag.cmd.push(function() {

    var leaderboard = googletag.sizeMapping().
    addSize([992, 0], [[970, 250], [728,90], [1, 1]]). //desktop
    addSize([768, 0], [[300, 250], [728, 90], [320, 100], [1, 1]]). //tablet
    addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();

    var belowleaderboard = googletag.sizeMapping().
    addSize([992, 0], [[728,90], [1, 1]]). //desktop
    addSize([768, 0], [[300, 250], [728, 90], [320, 100], [1, 1]]). //tablet
    addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();

    var mobile = googletag.sizeMapping().
    addSize([992, 0], [[300, 250], [1, 1]]). //desktop
    addSize([768, 0], [[300, 250], [320, 100], [320, 50], [1, 1]]). //tablet
    addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile
    addSize([0, 0], [1, 1]). //other
    build();

    var mappingheaderad1 = googletag.sizeMapping().
    addSize([992, 0], [[300, 250], [1, 1]]). //desktop
    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
    addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile
    addSize([0, 0], [1, 1]). //other
    build();

    var stickysidebar = googletag.sizeMapping().
    addSize([992, 0], [[300,600], [300, 250], [1, 1]]). //desktop
    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
    addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile
    addSize([0, 0], [1, 1]). //other
    build();


    var slot1 = googletag.defineSlot('/98616893/970x250', [970, 250], 'div-gpt-ad-1502450564978-0').defineSizeMapping(leaderboard).setTargeting("slot1", "refresh").addService(googletag.pubads());
    var slot2 = googletag.defineSlot('/98616893/ContentBottom-300x250', [300, 250], 'div-gpt-ad-1501305954096-0').defineSizeMapping(mappingheaderad1).setTargeting("slot2", "refresh").addService(googletag.pubads());
    var slot3 = googletag.defineSlot('/98616893/ContentTop-300x250', [300, 250], 'div-gpt-ad-1501305954096-1').defineSizeMapping(mappingheaderad1).setTargeting("slot3", "refresh").addService(googletag.pubads());
    var slot4 = googletag.defineSlot('/98616893/54239', [970, 250], 'div-gpt-ad-1501305954096-2').defineSizeMapping(belowleaderboard).setTargeting("slot4", "refresh").addService(googletag.pubads());
    var slot5 = googletag.defineSlot('/98616893/Sticky-600x300', [[300, 600], [300, 250]], 'div-gpt-ad-1501410434565-0').defineSizeMapping(stickysidebar).setTargeting("slot5", "refresh").addService(googletag.pubads());
    var slot6 = googletag.defineSlot('/98616893/Mobile-300x100', [320, 100], 'div-gpt-ad-1501305954096-3').defineSizeMapping(mobile).setTargeting("slot6", "refresh").addService(googletag.pubads());
    var slot7 = googletag.defineSlot('/98616893/Mobile-320x50', [320, 50], 'div-gpt-ad-1501305954096-4').defineSizeMapping(mobile).setTargeting("slot7", "refresh").addService(googletag.pubads());
    var slot8 = googletag.defineSlot('/98616893/300by250', [300, 250], 'div-gpt-ad-1501305954096-5').defineSizeMapping(mappingheaderad1).setTargeting("slot8", "refresh").addService(googletag.pubads());
    var slot9 = googletag.defineSlot('/98616893/970x250-internal', [970, 250], 'div-gpt-ad-1524276470939-0').defineSizeMapping(leaderboard).setTargeting("slot9", "refresh").addService(googletag.pubads());
    var slot10 =  googletag.defineSlot('/98616893/11', [1, 1], 'div-gpt-ad-1533535520437-0').addService(googletag.pubads());
    var slot11 =  googletag.defineOutOfPageSlot('/98616893/4444', 'div-gpt-ad-1533537559024-0').addService(googletag.pubads());
    var slot12 = googletag.defineSlot('/98616893/Sidebar-160x600', [160, 600], 'div-gpt-ad-1556866622260-0').setTargeting("slot12", "refresh").addService(googletag.pubads());


   
    googletag.enableServices();

    googletag.display("div-gpt-ad-1502450564978-0");
    googletag.display("div-gpt-ad-1501305954096-0");
    googletag.display("div-gpt-ad-1501305954096-1");
    googletag.display("div-gpt-ad-1501305954096-2");
    googletag.display("div-gpt-ad-1501410434565-0");
    googletag.display("div-gpt-ad-1501305954096-3");
    googletag.display("div-gpt-ad-1501305954096-4");
    googletag.display("div-gpt-ad-1501305954096-5");
    googletag.display("div-gpt-ad-1524276470939-0");
    googletag.display("div-gpt-ad-1533535520437-0");
    googletag.display("div-gpt-ad-1533537559024-0");
    googletag.display("div-gpt-ad-1556866622260-0");


       // setInterval(function(){googletag.pubads().refresh([slot1], [slot2], [slot3], [slot4], [slot5], [slot6], [slot7], [slot8], [slot9], [slot10], [slot11], [slot12]);}, 10000);

  });</script> <link rel="pingback" href="https://www.techjuice.pk/xmlrpc.php" /><link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800" rel="stylesheet"> <script type="text/javascript">hide_compare_list = true;var ajaxurl = "https://www.techjuice.pk/wp-admin/admin-ajax.php",comp_link = "https://www.techjuice.pk/compare-page/",comp_cn = "aps_comp_www_techjuice_pk",msg_suc = "<strong>Success:</strong> You have added <strong>%title%</strong> to your <a href=\"%link%\">comparison list</a>",msg_ful = "<strong>Sorry:</strong> Your <a href=\"%link%\">Comparison list</a> is full, you can compare upto 3 products at a time.",msg_dup = "<strong>%title%:</strong> is already found in your <a href=\"%link%\">comparison list</a>",msg_rem = "<strong>%title%:</strong> is successfully removed from your <a href=\"%link%\">comparison list</a>";</script> <meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Saudi Arabia owns a majority stake in Tesla rival Lucid Motors" /><meta property="og:description" content="According to an email by the company’s lawyers, Saudi Arabia’s sovereign wealth fund owns more than half of Lucid Motors as part of a $1.3 billion deal that took place last year." /><meta property="og:url" content="https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/" /><meta property="og:site_name" content="TechJuice" /><meta property="article:tag" content="Lucid Motors" /><meta property="article:tag" content="Saudi Arabia" /><meta property="article:tag" content="Tesla" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-06-27T21:47:01+05:00" /><meta property="og:image" content="https://cdn.techjuice.pk/wp-content/uploads/2020/06/image-5-1.jpeg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="705" /><!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="According to an email by the company’s lawyers, Saudi Arabia’s sovereign wealth fund owns more than half of Lucid Motors as part of a $1.3 billion deal that took place last year."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Saudi Arabia owns a majority stake in Tesla rival Lucid Motors" /><meta property="og:description" content="According to an email by the company’s lawyers, Saudi Arabia’s sovereign wealth fund owns more than half of Lucid Motors as part of a $1.3 billion deal that took place last year." /><meta property="og:url" content="https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/" /><meta property="og:site_name" content="TechJuice" /><meta property="article:publisher" content="http://facebook.com/techjuicepk" /><meta property="article:tag" content="Lucid Motors" /><meta property="article:tag" content="Saudi Arabia" /><meta property="article:tag" content="Tesla" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-06-27T16:47:01+00:00" /><meta property="og:image" content="https://cdn.techjuice.pk/wp-content/uploads/2020/06/image-5-1.jpeg" /><meta property="og:image:secure_url" content="https://cdn.techjuice.pk/wp-content/uploads/2020/06/image-5-1.jpeg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="705" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="According to an email by the company’s lawyers, Saudi Arabia’s sovereign wealth fund owns more than half of Lucid Motors as part of a $1.3 billion deal that took place last year." /><meta name="twitter:title" content="Saudi Arabia owns a majority stake in Tesla rival Lucid Motors" /><meta name="twitter:site" content="@techjuicepk" /><meta name="twitter:image" content="https://cdn.techjuice.pk/wp-content/uploads/2020/06/image-5-1.jpeg" /><meta name="twitter:creator" content="@techjuicepk" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.techjuice.pk/#organization","name":"TechJuice","url":"https://www.techjuice.pk/","sameAs":["http://facebook.com/techjuicepk","http://instagram.com/techjuicepk","https://www.linkedin.com/company/techjuice","https://twitter.com/techjuicepk"],"logo":{"@type":"ImageObject","@id":"https://www.techjuice.pk/#logo","inLanguage":"en-US","url":"https://cdn.techjuice.pk/wp-content/uploads/2014/09/TechJuice_Blue_Small.png","width":130,"height":46,"caption":"TechJuice"},"image":{"@id":"https://www.techjuice.pk/#logo"}},{"@type":"WebSite","@id":"https://www.techjuice.pk/#website","url":"https://www.techjuice.pk/","name":"TechJuice","inLanguage":"en-US","description":"Technology | Startups | Entrepreneurship | Pakistan","publisher":{"@id":"https://www.techjuice.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.techjuice.pk/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/#primaryimage","inLanguage":"en-US","url":"https://cdn.techjuice.pk/wp-content/uploads/2020/06/image-5-1.jpeg","width":1000,"height":705},{"@type":"WebPage","@id":"https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/#webpage","url":"https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/","name":"Saudi Arabia owns a majority stake in Tesla rival Lucid Motors","isPartOf":{"@id":"https://www.techjuice.pk/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/#primaryimage"},"datePublished":"2020-06-27T16:47:01+00:00","dateModified":"2020-06-27T16:47:01+00:00","description":"According to an email by the company\u2019s lawyers, Saudi Arabia\u2019s sovereign wealth fund owns more than half of Lucid Motors as part of a $1.3 billion deal that took place last year.","breadcrumb":{"@id":"https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/"]}]},{"@type":"BreadcrumbList","@id":"https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.techjuice.pk/","url":"https://www.techjuice.pk/","name":"TechJuice"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.techjuice.pk/category/news/","url":"https://www.techjuice.pk/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/","url":"https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/","name":"Saudi Arabia owns a majority stake in Tesla rival Lucid Motors"}}]},{"@type":"Article","@id":"https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/#article","isPartOf":{"@id":"https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/#webpage"},"author":{"@id":"https://www.techjuice.pk/#/schema/person/146870b3d08280cf52f940f726ddb7e1"},"headline":"Saudi Arabia owns a majority stake in Tesla rival Lucid Motors","datePublished":"2020-06-27T16:47:01+00:00","dateModified":"2020-06-27T16:47:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/#webpage"},"publisher":{"@id":"https://www.techjuice.pk/#organization"},"image":{"@id":"https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/#primaryimage"},"keywords":"Lucid Motors,Saudi Arabia,Tesla","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/#respond"]}]},{"@type":["Person"],"@id":"https://www.techjuice.pk/#/schema/person/146870b3d08280cf52f940f726ddb7e1","name":"Taha Abdullah","image":{"@type":"ImageObject","@id":"https://www.techjuice.pk/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d683d2e87efbec59b55118f755ec7cc8?s=96&d=mm&r=g","caption":"Taha Abdullah"},"sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel="amphtml" href="https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/amp/" /><meta name="generator" content="AMP for WP 1.0.41"/><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="TechJuice &raquo; Feed" href="https://www.techjuice.pk/feed/" /><link rel="alternate" type="application/rss+xml" title="TechJuice &raquo; Comments Feed" href="https://www.techjuice.pk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="TechJuice &raquo; Saudi Arabia owns a majority stake in Tesla rival Lucid Motors Comments Feed" href="https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/feed/" /><!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-50660062-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-50660062-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <!-- / Google Analytics by MonsterInsights --> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.techjuice.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=1572991442"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.techjuice.pk/wp-includes/css/dist/block-library/style.min.css?ver=1587742334' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.techjuice.pk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1592799913' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-subscribe-css'  href='https://cdn.techjuice.pk/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css?ver=1592799913' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://cdn.techjuice.pk/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=1592799913' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css'  href='https://cdn.techjuice.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1592799913' type='text/css' media='all' /><link rel='stylesheet' id='aps-styles-css'  href='https://cdn.techjuice.pk/wp-content/plugins/aps-products/css/aps-styles.css?ver=1592799913' type='text/css' media='all' /><link rel='stylesheet' id='imageviewer-css'  href='https://cdn.techjuice.pk/wp-content/plugins/aps-products/css/imageviewer.css?ver=1592799913' type='text/css' media='all' /><link rel='stylesheet' id='owl-carousel-css'  href='https://cdn.techjuice.pk/wp-content/plugins/aps-products/css/owl-carousel.css?ver=1592799913' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://cdn.techjuice.pk/wp-content/plugins/jetpack/css/jetpack.css?ver=1592799913' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-includes/js/jquery/jquery.js?ver=1558067154'></script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1463724688'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=1592799913'></script> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/recommends\\\/\",\"label\":\"aff\"}]","home_url":"https:\/\/www.techjuice.pk","hash_tracking":"true"};
/*  */</script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=1592799913'></script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-content/plugins/aps-products/js/imageviewer.min.js?ver=1592799913'></script> <link rel='https://api.w.org/' href='https://www.techjuice.pk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techjuice.pk/xmlrpc.php?rsd" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://wp.me/p8B4uq-wIL' /><link rel="alternate" type="application/json+oembed" href="https://www.techjuice.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.techjuice.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F&#038;format=xml" /> <script type='text/javascript'>(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.techjuice.pk';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'xq8Vy6hO43CF' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();</script><meta property="fb:app_id" content="367620386685694"/><meta property="fb:pages" content="247000745404456" /><meta property="ia:markup_url" content="https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/?ia_markup=1" /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techjuice.pk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '93342f5b-439a-486b-8128-ad6da5e884b4';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TechJuice";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! You are awesome.";
oneSignal_options['path'] = "https://www.techjuice.pk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.195e7e66-9dea-4e11-b56c-b4a654da5ab7";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> </head><body class="post-template-default single single-post postid-125783 single-format-standard it-background woocommerce lightgrey"><div class="fb-quote"></div><div id="ajax-error"></div><div id="top" class="tj-header"><div class="wrapper-header"><div class="header-new row"><div class="span2 logo"><a href="/"><img src="https://cdn.techjuice.pk/wp-content/uploads/2014/10/techjuice-logo-white.png" alt="Technology News Pakistan" width="130" height="40"></a></div><div id="header_search"><div id="header_search_mob_btn"><span class="icon-search info-bottom"></span></div><div id="menu-search"><form method="get" id="searchformtop" action="https://www.techjuice.pk/"><input type="text" placeholder="Search in thousands of articles and products" name="s" id="s" /><div id="header_search_mob_btn_close">&#10006;</div></form></div></div></div></div><nav class="tj2-header-menu row" id="menu" role="navigation"><div class="logo"><a href="/"><img src="https://cdn.techjuice.pk/wp-content/uploads/2014/10/techjuice-logo-white.png" alt="Technology News Pakistan" width="110" height="40"></a></div><div class="nmenu offset1"><div id="section-menu" class="menu-container"><div id="section-menu-full"><div class="standard-menu"><ul id="menu-latest-menu" class="menu"><li id="menu-item-23286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23286"><a href="https://www.techjuice.pk/category/news">Topics</a><ul class="sub-menu"><li id="menu-item-8398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8398"><a href="https://www.techjuice.pk/category/startups/">Startups</a></li><li id="menu-item-20372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20372"><a href="https://www.techjuice.pk/category/technology/">Technology</a></li><li id="menu-item-46763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46763"><a href="https://www.techjuice.pk/category/cryptocurrency/">Cryptocurrency<strong><sup>NEW</sup></strong></a></li><li id="menu-item-8395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8395"><a href="https://www.techjuice.pk/category/mobile/">Mobile</a></li><li id="menu-item-15750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15750"><a href="https://www.techjuice.pk/category/education/">Education<strong><sup>NEW</sup></strong></a></li><li id="menu-item-60663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60663"><a href="https://www.techjuice.pk/category/online-earning/">Online Earning</a></li><li id="menu-item-46767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46767"><a href="https://www.techjuice.pk/category/opinions/">Opinions</a></li><li id="menu-item-66573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66573"><a href="https://www.techjuice.pk/category/productivity/">Productivity</a></li><li id="menu-item-49203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49203"><a href="https://www.techjuice.pk/category/quick-tips/">Quick Tips</a></li><li id="menu-item-60665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60665"><a href="https://www.techjuice.pk/category/shopping/">Shopping</a></li></ul></li><li id="menu-item-43585" class="menu-item menu-item-type-taxonomy menu-item-object-aps-cats menu-item-has-children menu-item-43585"><a href="https://www.techjuice.pk/mobiles/">Mobiles Prices</a><ul class="sub-menu"><li id="menu-item-55419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55419"><a href="https://www.techjuice.pk/mobiles/samsung/">Samsung</a></li><li id="menu-item-55423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55423"><a href="https://www.techjuice.pk/mobiles/apple/">Apple</a></li><li id="menu-item-55427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55427"><a href="https://www.techjuice.pk/mobiles/qmobile/">QMobile</a></li><li id="menu-item-55507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55507"><a href="https://www.techjuice.pk/mobiles/xiaomi/">Xiaomi</a></li><li id="menu-item-55425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55425"><a href="https://www.techjuice.pk/mobiles/huawei/">Huawei</a></li><li id="menu-item-55499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55499"><a href="https://www.techjuice.pk/mobiles/oppo/">Oppo</a></li><li id="menu-item-55471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55471"><a href="https://www.techjuice.pk/mobiles/google/">Google</a></li><li id="menu-item-55481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55481"><a href="https://www.techjuice.pk/mobiles/infinix/">Infinix</a></li><li id="menu-item-55479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55479"><a href="https://www.techjuice.pk/mobiles/htc/">HTC</a></li><li id="menu-item-55485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55485"><a href="https://www.techjuice.pk/mobiles/lg">LG</a></li><li id="menu-item-55491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55491"><a href="https://www.techjuice.pk/mobiles/motorola/">Motorola</a></li><li id="menu-item-55493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55493"><a href="https://www.techjuice.pk/mobiles/nokia/">Nokia</a></li><li id="menu-item-55495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55495"><a href="https://www.techjuice.pk/mobiles/oneplus/">OnePlus</a></li><li id="menu-item-55503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55503"><a href="https://www.techjuice.pk/mobiles/sony/">Sony</a></li><li id="menu-item-55505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55505"><a href="https://www.techjuice.pk/mobiles/tecno/">Tecno</a></li><li id="menu-item-65851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65851"><a href="https://www.techjuice.pk/mobiles/vivo/">Vivo</a></li></ul></li><li id="menu-item-23288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23288"><a href="https://www.techjuice.pk/tag/experts/">Writers</a><ul class="sub-menu"><li id="menu-item-49209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49209"><a href="https://www.techjuice.pk/author/ali-4/">Ali Leghari</a></li><li id="menu-item-35359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35359"><a href="https://www.techjuice.pk/author/ali-3/">Ali Raza</a></li><li id="menu-item-23290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23290"><a href="https://www.techjuice.pk/author/asra-rizwan/">Asra Rizwan</a></li><li id="menu-item-23291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23291"><a href="https://www.techjuice.pk/author/fatima-rizwan/">Fatima Rizwan</a></li><li id="menu-item-35361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35361"><a href="https://www.techjuice.pk/author/maheen-kanwal/">Maheen Kanwal</a></li><li id="menu-item-23293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a href="https://www.techjuice.pk/author/dodhy/">Maryam Dodhy</a></li><li id="menu-item-23294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23294"><a href="https://www.techjuice.pk/author/muneeb-ahmad/">Muneeb Ahmad</a></li><li id="menu-item-65843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65843"><a href="https://www.techjuice.pk/author/sajeel-syed/">Sajeel Syed</a></li><li id="menu-item-65845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65845"><a href="https://www.techjuice.pk/author/shehryar-ahmed/">Shehryar Ahmed</a></li><li id="menu-item-49207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49207"><a href="https://www.techjuice.pk/author/shaheryar-ehsan/">Shaheryar Ehsan</a></li><li id="menu-item-23292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23292"><a href="https://www.techjuice.pk/author/shaoor/">Shaoor Munir</a></li><li id="menu-item-49205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49205"><a href="https://www.techjuice.pk/author/talha-hameed/">Talha Hameed</a></li><li id="menu-item-71645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71645"><a href="https://www.techjuice.pk/author/talha-2/">Talha Saqib</a></li><li id="menu-item-50773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50773"><a href="https://www.techjuice.pk/author/uzair-3/">Uzair Khalid</a></li></ul></li><li id="menu-item-26633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26633"><a href="#">Special Features<sup>NEW<sup></a><ul class="sub-menu"><li id="menu-item-46769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46769"><a href="https://www.techjuice.pk/category/technology/rapid-hire/">Rapid Hire</a></li><li id="menu-item-25827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25827"><a href="https://www.techjuice.pk/category/girls-can-code/">Girls Can Code</a></li><li id="menu-item-26578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26578"><a href="https://www.techjuice.pk/category/telenor-velocity/">Telenor Velocity</a></li><li id="menu-item-26634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26634"><a href="https://www.techjuice.pk/25-under-25/">25 under 25</a></li><li id="menu-item-32499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32499"><a href="https://www.techjuice.pk/25-under-25-2017/">25 under 25 &#8211; 2017</a></li><li id="menu-item-68953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68953"><a href="https://www.techjuice.pk/25-under-25-2018/">25 under 25 &#8211; 2018<sup>NEW<sup></a></li></ul></li></ul></div></div><div id="section-menu-full" class="mobile_menu_section"><div class="standard-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-62517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62517"><a href="#">Topics</a><ul class="sub-menu"><li id="menu-item-62519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62519"><a href="https://www.techjuice.pk/category/technology/">Technology</a></li><li id="menu-item-62521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62521"><a href="https://www.techjuice.pk/category/mobile/">Mobile</a></li><li id="menu-item-62523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62523"><a href="https://www.techjuice.pk/category/startups/">Startups</a></li><li id="menu-item-62525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62525"><a href="https://www.techjuice.pk/category/education/">Education</a></li><li id="menu-item-62527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62527"><a href="https://www.techjuice.pk/category/cryptocurrency/">Cryptocurrency</a></li><li id="menu-item-62529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62529"><a href="https://www.techjuice.pk/category/quick-tips/">Quick Tips</a></li><li id="menu-item-62531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62531"><a href="https://www.techjuice.pk/category/shopping/">Shopping</a></li><li id="menu-item-62533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62533"><a href="https://www.techjuice.pk/category/online-earning/">Online Earning</a></li></ul></li><li id="menu-item-62535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62535"><a href="#">Mobile Price</a><ul class="sub-menu"><li id="menu-item-62553" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-62553"><a href="https://www.techjuice.pk/mobiles/samsung/">Samsung</a></li><li id="menu-item-62537" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-62537"><a href="https://www.techjuice.pk/mobiles/apple/">Apple</a></li><li id="menu-item-62551" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-62551"><a href="https://www.techjuice.pk/mobiles/qmobile/">QMobile</a></li><li id="menu-item-62549" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-62549"><a href="https://www.techjuice.pk/mobiles/oppo/">Oppo</a></li><li id="menu-item-62539" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-62539"><a href="https://www.techjuice.pk/mobiles/htc/">HTC</a></li><li id="menu-item-62541" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-62541"><a href="https://www.techjuice.pk/mobiles/huawei/">Huawei</a></li><li id="menu-item-62543" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-62543"><a href="https://www.techjuice.pk/mobiles/infinix/">Infinix</a></li><li id="menu-item-62545" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-62545"><a href="https://www.techjuice.pk/mobiles/nokia/">Nokia</a></li><li id="menu-item-62547" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-62547"><a href="https://www.techjuice.pk/mobiles/oneplus/">OnePlus</a></li><li id="menu-item-62555" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-62555"><a href="https://www.techjuice.pk/mobiles/xiaomi/">Xiaomi</a></li><li id="menu-item-62557" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-62557"><a href="https://www.techjuice.pk/mobiles/htc/">HTC</a></li><li id="menu-item-62559" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-62559"><a href="https://www.techjuice.pk/mobiles/tecno/">Tecno</a></li><li id="menu-item-62561" class="menu-item menu-item-type-taxonomy menu-item-object-aps-brands menu-item-62561"><a href="https://www.techjuice.pk/mobiles/sony/">Sony</a></li></ul></li><li id="menu-item-62563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62563"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-62565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62565"><a href="https://www.techjuice.pk/category/girls-can-code/">Girls Can Code</a></li><li id="menu-item-62575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62575"><a href="https://www.techjuice.pk/25-under-25-2017/">25 under 25</a></li><li id="menu-item-62567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62567"><a href="https://www.techjuice.pk/about-us/">About Us</a></li><li id="menu-item-62569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62569"><a href="https://www.techjuice.pk/advertise/">Advertise</a></li><li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62571"><a href="https://www.techjuice.pk/contact/">Contact Us</a></li><li id="menu-item-62573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62573"><a href="https://www.techjuice.pk/our-ethical-statement/">Our Ethical Statement</a></li></ul></li></ul></div></div></div></div><div class="tj-header-follow top-blue"><div class="tj-header-follow-channels" id="chaka"><div class="social-badges" id="first"><a href="http://www.twitter.com/techjuicepk" class="icon-twitter info" title="Twitter" target="_blank"></a><a href="https://www.facebook.com/techjuicepk" class="icon-facebook info" title="Facebook" target="_blank"></a><a href="https://www.youtube.com/channel/UC948Tu9JQ-y_-qWVhxKgqrQ" class="icon-youtube info" title="Youtube" target="_blank"></a><a href="https://www.linkedin.com/company/techjuice" class="icon-linkedin info" title="Linkedin" target="_blank"></a></div></div></div><div class="desktop-menu-search"><div id="menu-search-button"><span class="icon-search info-bottom" title="Search"></span></div><div id="menu-search" class="info-bottom" title="Type and hit Enter"><form method="get" id="searchformtop" action="https://www.techjuice.pk/"><input type="text" placeholder="search" name="s" id="s" /></form></div></div></nav></div> <script>jQuery( document ).ready(function() {
	  jQuery('#header_search_mob_btn span').click(function(){
		  if(jQuery('#header_search').hasClass('active'))
			jQuery('#header_search').removeClass('active');
		 else
			jQuery('#header_search').addClass('active');
			//jQuery(this).toggleClass('active');
	  });
  });</script> <div class="slider-home"><div id="announcement-homepage" class="announcement announcement-logobar"> <script type="text/javascript">baseUrl = "https://widgets.cryptocompare.com/";
				var scripts = document.getElementsByTagName("script");
				var embedder = scripts[ scripts.length - 1 ];
				var cccTheme = {"General":{"background":"","enableMarquee":false}};
				(function (){
				var appName = encodeURIComponent(window.location.hostname);
				if(appName==""){appName="local";}
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				var theUrl = baseUrl+'serve/v3/coin/header?fsyms=BTC,ETH,XRP&tsyms=PKR,USD';
				s.src = theUrl + ( theUrl.indexOf("?") >= 0 ? "&" : "?") + "app=" + appName;
				embedder.parentNode.appendChild(s);
				})();</script> </div></div><div class="after-top-menu"><br /><div class="container" id="logo-bar"><div class="row" id="ad-bar"><div class="span12"><div id="logo-inner"><!-- /98616893/970x250-internal --><div id='div-gpt-ad-1524276470939-0' > <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524276470939-0'); });</script> </div><br /></div><!--    --></div></div></div></div><hr /><div class="container container-single" itemscope itemtype="http://schema.org/Article"><div id="content-wrapper" class="single-page  full-image"><div class="row"><div class="span12"><div id="content" class="main-content sidebar-right" data-location="single-page"><!--   --><!--    --><div class="top-title"><p id="breadcrumbs"><span><span><a href="https://www.techjuice.pk/" >TechJuice</a> &gt; <span><a href="https://www.techjuice.pk/category/news/" >News</a> &gt; <span class="breadcrumb_last" aria-current="page">Saudi Arabia owns a majority stake in Tesla rival Lucid Motors</span></span></span></span></p><h1 itemprop="headline" >Saudi Arabia owns a majority stake in Tesla rival Lucid Motors</h1></div><div class="authorship">By <span class="author"><a href="https://www.techjuice.pk/author/taha/"><span class="author-photo"><img src="https://secure.gravatar.com/avatar/d683d2e87efbec59b55118f755ec7cc8?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="Avatar" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></span><span itemprop="author" itemtype="person">Taha Abdullah </span></a> <a href="https://twitter.com/intent/follow?screen_name=" target="_blank"><span class="icon-twitter info"></span></a></span>on <span class="date"><div style="display:none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://cdn.techjuice.pk/wp-content/uploads/2014/10/techjuice-logo-white.png"/><meta itemprop="url" content="https://cdn.techjuice.pk/wp-content/uploads/2014/10/techjuice-logo-white.png"><meta itemprop="width" content="130"><meta itemprop="height" content="40"></div><meta itemprop="name" content="TechJuice"></div><meta itemprop="dateModified" content="June 27, 2020"><meta itemprop="datePublished" content="June 27, 2020">June 27, 2020</span><span class="likeus likeauthor">&nbsp; - &nbsp; Like us now! &nbsp;<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Ftechjuicepk%2F&width=50&layout=button&action=like&show_faces=false&share=false&height=65&appId=1512199689041045" width="50" height="20" style="border:none;overflow:hidden; position:absolute; margin-top:-3px;" scrolling="no" frameborder="0" allowTransparency="true"></iframe></span></div><div class="content-inner"><div id="post-125783" class="post-125783 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lucid-motors tag-saudi-arabia tag-tesla"><div class="content-panel image-container"><div class="featured-image-wrapper"><div class="featured-image-inner"><a class="darken featured-image" href="https://cdn.techjuice.pk/wp-content/uploads/2020/06/image-5-1.jpeg"><img width="790" height="557" src="https://cdn.techjuice.pk/wp-content/uploads/2020/06/image-5-1-790x557.jpeg" class="attachment-single-790 size-single-790 wp-post-image" alt="" title="Saudi Arabia owns a majority stake in Tesla rival Lucid Motors" itemprop="image" srcset="https://cdn.techjuice.pk/wp-content/uploads/2020/06/image-5-1-790x557.jpeg 790w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/image-5-1-300x212.jpeg 300w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/image-5-1-768x541.jpeg 768w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/image-5-1-180x127.jpeg 180w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/image-5-1-360x254.jpeg 360w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/image-5-1.jpeg 1000w" sizes="(max-width: 790px) 100vw, 790px" /></a></div></div></div><div class="content-panel content-container"><div class="the-content clearfix"><div class="safari-text-fix">&nbsp;</div><div class="clearfix"><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_tiny-retina essb_2128170390 print-no" id="essb_displayed_top_2128170390" data-essb-postid="125783" data-essb-position="top" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/" data-essb-fullurl="https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/" data-essb-instance="2128170390"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F&t=Saudi+Arabia+owns+a+majority+stake+in+Tesla+rival+Lucid+Motors" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F&t=Saudi+Arabia+owns+a+majority+stake+in+Tesla+rival+Lucid+Motors&#39;,&#39;facebook&#39;,&#39;2128170390&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Saudi%20Arabia%20owns%20a%20majority%20stake%20in%20Tesla%20rival%20Lucid%20Motors&amp;url=https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/&amp;counturl=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F&#39;,&#39;twitter&#39;,&#39;2128170390&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Saudi+Arabia+owns+a+majority+stake+in+Tesla+rival+Lucid+Motors&amp;url=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Saudi+Arabia+owns+a+majority+stake+in+Tesla+rival+Lucid+Motors&amp;url=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F&#39;,&#39;linkedin&#39;,&#39;2128170390&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Saudi%20Arabia%20owns%20a%20majority%20stake%20in%20Tesla%20rival%20Lucid%20Motors%20https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '2128170390', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Saudi+Arabia+owns+a+majority+stake+in+Tesla+rival+Lucid+Motors&body=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F&ui=2&tf=1" title="Share on Gmail" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Saudi+Arabia+owns+a+majority+stake+in+Tesla+rival+Lucid+Motors&body=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;2128170390&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li></ul></div><p>According to an email by the company’s lawyers, Saudi Arabia’s sovereign wealth fund owns more than half of Lucid Motors as part of a $1.3 billion deal that took place last year. The email was part of a lawsuit initially filed by the company’s head of finance, Doug Croates, over issues involving severance benefits which he believes he is entitled to.</p><p>The lawsuit claims that a “Change in Control” clause was triggered in Croates’ contract after the Saudi investment into the company last year entitling him to certain severance benefits. This implies that there was a “a change in the majority shareholder of the Company” which means the Kingdom now owns more than 50 percent shares in the company. Lucid Motors denies the severance claims put forth by Croates but does not deny the fact that the Saudis now own more than half of the company. In fact, the company said it “does not dispute that the financing transaction that closed on or about April 2, 2019 would appear to constitute a Change of Control.” While reports that the Kingdom’s Public Investment Fund (PIF) owned as much as 67 percent of the company has been reported before by <i>Wired Middle East</i>, this is the first time Lucid Motors has openly acknowledged it.</p><p>Saudi Arabia has been steadily investing in the tech industry through the Public Investment Fund of Saudi Arabia in accordance with Prince Mohammad bin Salman’s Vision 2030 plan to reform the kingdom’s economy away from oil. The PIF has total estimated assets worth $320 billion with major stakes in companies like Uber and India’s Reliance Jio Platform. It has invested a huge $45 billion sum into SoftBank’s Vision Fund, the world’s largest technology-focused venture capital fund.</p><p>As for Lucid Motors, the company is building a $700 million factory in Arizona and will begin production of its luxury electric sedan, the Lucid Air by the end of the year.</p><div id="sbox" style="display:none;" class="alert fade in alert-info subone"><button type="button" class="close" data-dismiss="alert">×</button><b>TechJuice for Browser</b>: Get breaking news notifications on your browser. <button type="button" id="subscribe-link" style="display:none;" class="btn btn-mini"> Subscribe<br /></button></div><div style="border-radius: 10px;border-style: solid;border-width: 1px;padding: 10px;text-align: center;border-color: #ed4956;background-color: #ed4956;color: #fff;">Like our stories? Follow our Instagram for pictorial updates.<a type="link" target="blank" class="btn btn-mini" href="https://www.instagram.com/techjuicepk" onclick="ga("send", "event","ButtonClick", "TechJuiceInstagram", "@TechJuicePK");" target="_blank" rel="nofollow">Follow @techjuicepk</a></div><div class='adbelow'><!-- /98616893/ContentBottom-300x250 --></p><div id='div-gpt-ad-1501305954096-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501305954096-0'); });</script> </div></div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_tiny-retina essb_1536134320 print-no" id="essb_displayed_bottom_1536134320" data-essb-postid="125783" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/" data-essb-fullurl="https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/" data-essb-instance="1536134320"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F&t=Saudi+Arabia+owns+a+majority+stake+in+Tesla+rival+Lucid+Motors" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F&t=Saudi+Arabia+owns+a+majority+stake+in+Tesla+rival+Lucid+Motors&#39;,&#39;facebook&#39;,&#39;1536134320&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Saudi%20Arabia%20owns%20a%20majority%20stake%20in%20Tesla%20rival%20Lucid%20Motors&amp;url=https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/&amp;counturl=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F&#39;,&#39;twitter&#39;,&#39;1536134320&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Saudi+Arabia+owns+a+majority+stake+in+Tesla+rival+Lucid+Motors&amp;url=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Saudi+Arabia+owns+a+majority+stake+in+Tesla+rival+Lucid+Motors&amp;url=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F&#39;,&#39;linkedin&#39;,&#39;1536134320&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Saudi%20Arabia%20owns%20a%20majority%20stake%20in%20Tesla%20rival%20Lucid%20Motors%20https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1536134320', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Saudi+Arabia+owns+a+majority+stake+in+Tesla+rival+Lucid+Motors&body=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F&ui=2&tf=1" title="Share on Gmail" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Saudi+Arabia+owns+a+majority+stake+in+Tesla+rival+Lucid+Motors&body=https%3A%2F%2Fwww.techjuice.pk%2Fsaudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors%2F&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1536134320&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li></ul></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><p id="post_cust_tags"><a href="https://www.techjuice.pk/tag/lucid-motors/" rel="tag">Lucid Motors</a> <a href="https://www.techjuice.pk/tag/saudi-arabia/" rel="tag">Saudi Arabia</a> <a href="https://www.techjuice.pk/tag/tesla/" rel="tag">Tesla</a></p><div class="fb-like cfb-like" data-href="https://www.facebook.com/techjuicepk" data-layout="button_count" data-action="like" data-size="large" data-show-faces="true" data-share="false"></div></div><div id="postnav-wrapper" class="clearfix"><div id="postnav"><div class="previous-wrapper"><a class="" href="https://www.techjuice.pk/digital-pakistan-linked-company-faces-conflict-of-interest-concerns-over-appointment-of-leadership/">&nbsp;</a><div class="previous-inner inner-content"><div class="nav-item "><span class="icon-previous"></span>previous</div><div class="article-title ">Digital Pakistan linked company faces conflict of interest concerns over appointment of leadership</div>&nbsp;</div></div><div class="random-wrapper"><a href="https://www.techjuice.pk/vivo-launches-the-affordable-y91d-with-halo-display-bigger-battery/">&nbsp;</a><div class="random-inner inner-content"><div class="nav-item">random<br /><span class="icon-random"></span></div></div></div><div class="next-wrapper"><a class="" href="https://www.techjuice.pk/mark-zuckerbergs-net-worth-takes-7-2-billion-hit-as-more-companies-join-facebook-ad-boycott/">&nbsp;</a><div class="next-inner inner-content"><div class="nav-item ">next<span class="icon-next"></span></div><div class="article-title ">Mark Zuckerberg's net worth takes $7.2 billion hit as more companies join Facebook ad boycott</div>&nbsp;</div></div></div></div></div></div><!--<div class='crp_related_products'><div class='container'><div class='row omgproducts'></div></div></div> --><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup form {
                                        text-align: center;
                                        padding: 27px;
                                        background-color: #FFD600;
                                    }
                                        #mc_embed_signup label {
                                            display: block;
                                            font-size: 19px;
                                            padding-bottom: 20px;
                                            font-weight: bold;
                                            font-family: Open Sans, sans-serif;
                                        }

                                        #mc_embed_signup input.email { font-size: 15px;
                                                                        border: 1px solid #3498DB;
                                                                        -webkit-border-radius: 3px;
                                                                        -moz-border-radius: 3px;
                                                                        border-radius: 3px;
                                                                        color: #2196F3;
                                                                        background-color: #fff;
                                                                        box-sizing: border-box;
                                                                        height: 32px;
                                                                        padding: 0px 0.4em;
                                                                        display: inline-block;
                                                                        margin: 0;
                                                                        width: 350px;
                                                                        vertical-align: top;
                                                                    }
                                        #mc_embed_signup .button { font-size: 13px;
                                                                    border: none;
                                                                    -webkit-border-radius: 3px;
                                                                    -moz-border-radius: 3px;
                                                                    border-radius: 3px;
                                                                    letter-spacing: .03em;
                                                                    color: #fff;
                                                                    background-color: #3498DB;
                                                                    box-sizing: border-box;
                                                                    height: 32px;
                                                                    line-height: 32px;
                                                                    padding: 0 18px;
                                                                    display: inline-block;
                                                                    margin: 0 20px;
                                                                    transition: all 0.23s ease-in-out 0s;}
                                        #mc_embed_signup .button:hover { background-color: #1b699d; }
                                       /* #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}*/
                                        /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                                           We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */</style><div id="mc_embed_signup" class="techies-signup"><form action="https://techjuice.us9.list-manage.com/subscribe/post?u=f8607e35252804362cc25398b&amp;id=bbc22af1ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Join 100,000 techies from around the world</label><input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f8607e35252804362cc25398b_bbc22af1ea" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div><!--End mc_embed_signup--><!--<div class='mailmunch-forms-widget-326188'></div> --><div class="featured-image-inner"></div></div></div><div id="wpdevar_comment_1" style="width:100%;text-align:center;"><span style="padding: 10px;font-size:18px;font-family:Helvetica Neue,Helvetica,Arial,sans-serif;color:#000000;"></span><div class="fb-comments" data-href="https://www.techjuice.pk/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors/" data-order-by="social" data-numposts="3" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style></div><div class="widgets-wrapper"><div class="widgets sidebar-right"><div class="widget-unwrapped"><!-- /98616893/Sidebar-160x600 --><div id='div-gpt-ad-1556866622260-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556866622260-0'); });</script> </div></div><div id="top-posts-4" class="widget clearfix widget_top-posts"><div class="header clearfix">Trending Posts</div><ul><li><a href="https://www.techjuice.pk/how-to-apply-and-renew-your-driving-license-online-in-pakistan/" class="bump-view" data-bump-view="tp">How to apply and renew your driving license online in Pakistan</a></li><li><a href="https://www.techjuice.pk/ludo-star-hacks-always-six/" class="bump-view" data-bump-view="tp">Ludo Star Hacks: Here&#039;s how to always get a six!</a></li><li><a href="https://www.techjuice.pk/5-laptops-that-you-can-buy-under-50k-easily-in-pakistan/" class="bump-view" data-bump-view="tp">5 laptops that you can buy under 50K easily in Pakistan</a></li><li><a href="https://www.techjuice.pk/nadra-introduces-an-sms-service-to-check-cnic-family-tree/" class="bump-view" data-bump-view="tp">NADRA introduces an SMS service to check CNIC Family Tree</a></li><li><a href="https://www.techjuice.pk/google-for-startups-accelerator-now-accepting-applications-from-pakistan/" class="bump-view" data-bump-view="tp">Google for Startups Accelerator now accepting applications from Pakistan</a></li><li><a href="https://www.techjuice.pk/renowned-academics-fired-from-fc-college-lahore/" class="bump-view" data-bump-view="tp">Renowned Academics fired from FC College Lahore</a></li><li><a href="https://www.techjuice.pk/daughter-of-a-christian-driver-makes-it-to-foreign-services-through-css-exams/" class="bump-view" data-bump-view="tp">Daughter of a Christian driver makes it to Foreign Services through CSS exams</a></li><li><a href="https://www.techjuice.pk/airbnb-ceo-says-the-tourism-industry-is-never-going-to-be-the-same-after-covid-19/" class="bump-view" data-bump-view="tp">Airbnb CEO says the Tourism industry is never going to be the same after Covid-19</a></li><li><a href="https://www.techjuice.pk/best-gaming-phones-around-rs-30000-in-2019/" class="bump-view" data-bump-view="tp">Best gaming phones around Rs. 30,000 in 2019</a></li></ul></div><div id="it_latest_articles-3" class="widget clearfix Latest Articles"><div class="header clearfix"><h3><span class="icon-recent header-icon"></span>Industry Press Releases</h3></div><div class="post-list list clearfix"><div class="list-item clearfix small first"><div class="article-image"><a class="thumbnail darken" href="https://www.techjuice.pk/tecno-spark-4-a-popular-smartphone-now-at-an-amazing-discounted-price/"><img width="35" height="35" src="https://cdn.techjuice.pk/wp-content/uploads/2020/06/Spark-4-lite-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="TECNO Spark 4, a popular smartphone now at an amazing discounted price" srcset="https://cdn.techjuice.pk/wp-content/uploads/2020/06/Spark-4-lite-35x35.jpg 35w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/Spark-4-lite-150x150.jpg 150w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/Spark-4-lite-700x700.jpg 700w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/Spark-4-lite-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.techjuice.pk/tecno-spark-4-a-popular-smartphone-now-at-an-amazing-discounted-price/">TECNO Spark 4, a popular smartphone now at an amazing discounted price</a></div><a class="hover-link" href="https://www.techjuice.pk/tecno-spark-4-a-popular-smartphone-now-at-an-amazing-discounted-price/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.techjuice.pk/softbeats-successfully-conducted-a-webinar-on-budgeting-reporting-using-enterprise-resource-planning-software-with-live-demonstration-of-gluon-erp/"><img width="35" height="35" src="https://cdn.techjuice.pk/wp-content/uploads/2020/06/103416938_1155235051485683_2965096434890823643_o-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Softbeats successfully conducted a Webinar on “Budgeting &#038; Reporting using Enterprise Resource Planning Software” with Live Demonstration of GLUON ERP" srcset="https://cdn.techjuice.pk/wp-content/uploads/2020/06/103416938_1155235051485683_2965096434890823643_o-35x35.jpg 35w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/103416938_1155235051485683_2965096434890823643_o-150x150.jpg 150w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/103416938_1155235051485683_2965096434890823643_o-700x700.jpg 700w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/103416938_1155235051485683_2965096434890823643_o-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.techjuice.pk/softbeats-successfully-conducted-a-webinar-on-budgeting-reporting-using-enterprise-resource-planning-software-with-live-demonstration-of-gluon-erp/">Softbeats successfully conducted a Webinar on “Budgeting &#038; Reporting using Enterprise Resource Planning Software” with Live Demonstration of GLUON ERP</a></div><a class="hover-link" href="https://www.techjuice.pk/softbeats-successfully-conducted-a-webinar-on-budgeting-reporting-using-enterprise-resource-planning-software-with-live-demonstration-of-gluon-erp/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.techjuice.pk/bank-alfalah-joins-prime-ministers-ehsaas-ration-distribution-program/"><img width="35" height="35" src="https://cdn.techjuice.pk/wp-content/uploads/2020/03/Bank-Alfalah-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Bank-Alfalah-techjuice" title="Bank Alfalah Joins Prime Minister’s Ehsaas Ration Distribution Program" srcset="https://cdn.techjuice.pk/wp-content/uploads/2020/03/Bank-Alfalah-35x35.jpg 35w, https://cdn.techjuice.pk/wp-content/uploads/2020/03/Bank-Alfalah-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.techjuice.pk/bank-alfalah-joins-prime-ministers-ehsaas-ration-distribution-program/">Bank Alfalah Joins Prime Minister’s Ehsaas Ration Distribution Program</a></div><a class="hover-link" href="https://www.techjuice.pk/bank-alfalah-joins-prime-ministers-ehsaas-ration-distribution-program/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.techjuice.pk/telenor-pakistan-launches-industry-first-virtual-summer-internship-program-2020/"><img width="35" height="35" src="https://cdn.techjuice.pk/wp-content/uploads/2020/06/te-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Telenor Pakistan launches industry first Virtual Summer Internship Program 2020" srcset="https://cdn.techjuice.pk/wp-content/uploads/2020/06/te-35x35.jpg 35w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/te-150x150.jpg 150w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/te-700x700.jpg 700w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/te-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.techjuice.pk/telenor-pakistan-launches-industry-first-virtual-summer-internship-program-2020/">Telenor Pakistan launches industry first Virtual Summer Internship Program 2020</a></div><a class="hover-link" href="https://www.techjuice.pk/telenor-pakistan-launches-industry-first-virtual-summer-internship-program-2020/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.techjuice.pk/tecno-spark-5-pro-series-review-your-choice-of-2020/"><img width="35" height="35" src="https://cdn.techjuice.pk/wp-content/uploads/2020/06/Models-35x35.jpeg" class="attachment-tiny size-tiny wp-post-image" alt="TECNO SPARK 5 Pro" title="TECNO SPARK 5 Pro Series Review: Your Choice of 2020" srcset="https://cdn.techjuice.pk/wp-content/uploads/2020/06/Models-35x35.jpeg 35w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/Models-150x150.jpeg 150w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/Models-85x85.jpeg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.techjuice.pk/tecno-spark-5-pro-series-review-your-choice-of-2020/">TECNO SPARK 5 Pro Series Review: Your Choice of 2020</a></div><a class="hover-link" href="https://www.techjuice.pk/tecno-spark-5-pro-series-review-your-choice-of-2020/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.techjuice.pk/transfast-partners-with-habib-bank-limited-hbl-for-global-remittances/"><img width="35" height="35" src="https://cdn.techjuice.pk/wp-content/uploads/2020/06/Transfast-HBL-picture-for-PRL-June-2020-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="HBL" title="Transfast Partners with Habib Bank Limited (HBL) for Global Remittances" srcset="https://cdn.techjuice.pk/wp-content/uploads/2020/06/Transfast-HBL-picture-for-PRL-June-2020-35x35.jpg 35w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/Transfast-HBL-picture-for-PRL-June-2020-150x150.jpg 150w, https://cdn.techjuice.pk/wp-content/uploads/2020/06/Transfast-HBL-picture-for-PRL-June-2020-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.techjuice.pk/transfast-partners-with-habib-bank-limited-hbl-for-global-remittances/">Transfast Partners with Habib Bank Limited (HBL) for Global Remittances</a></div><a class="hover-link" href="https://www.techjuice.pk/transfast-partners-with-habib-bank-limited-hbl-for-global-remittances/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.techjuice.pk/bank-alfalah-innovates-to-assist-ehsaas-beneficiaries/"><img width="35" height="35" src="https://cdn.techjuice.pk/wp-content/uploads/2020/03/Bank-Alfalah-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Bank-Alfalah-techjuice" title="Bank Alfalah innovates to assist Ehsaas Beneficiaries" srcset="https://cdn.techjuice.pk/wp-content/uploads/2020/03/Bank-Alfalah-35x35.jpg 35w, https://cdn.techjuice.pk/wp-content/uploads/2020/03/Bank-Alfalah-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.techjuice.pk/bank-alfalah-innovates-to-assist-ehsaas-beneficiaries/">Bank Alfalah innovates to assist Ehsaas Beneficiaries</a></div><a class="hover-link" href="https://www.techjuice.pk/bank-alfalah-innovates-to-assist-ehsaas-beneficiaries/">&nbsp;</a></div></div></div><div id="text-3" class="widget clearfix widget_text"><div class="textwidget"><p><!-- /98616893/300by250 --></p><div id="div-gpt-ad-1501305954096-5" style="text-align: center;"><sup>ADVERTISEMENT</sup><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501305954096-5'); });</script></div></div></div></div></div></div></div></div></div><!--<div class="row ad" id="ad-footer"><div class="span12"></div></div> --><div id="footer-wrapper"><div class="container"><div id="footer" class="widgets"><div class="row"><div class="span3"><div id="text-2" class="widget clearfix widget_text"><div class="textwidget"><img src="https://cdn.techjuice.pk/wp-content/uploads/2014/10/techjuice-logo-white-small.png" scale="0"><br />Pakistan's premier technology platform covering everything about technology, startups and entrepreneurship.</div></div></div><div class="span3"><div id="nav_menu-4" class="widget clearfix widget_nav_menu"><div class="header clearfix">Important Links</div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-3181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3181"><a href="https://www.techjuice.pk/about-us/">About Us</a></li><li id="menu-item-19078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19078"><a href="https://www.techjuice.pk/jobs/">Careers</a></li><li id="menu-item-11443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11443"><a target="_blank" rel="noopener noreferrer" href="https://www.techjuice.pk/our-ethical-statement/">Ethics</a></li><li id="menu-item-2515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="https://www.techjuice.pk/contact/">Contact Us</a></li><li id="menu-item-3186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3186"><a href="https://www.techjuice.pk/privacy-policy/">Privacy Policy</a></li><li id="menu-item-16095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16095"><a href="https://www.techjuice.pk/sponsor-content-for-techjuice/">Sponsor Content for TechJuice</a></li></ul></div></div></div><div class="span3"><div id="nav_menu-5" class="widget clearfix widget_nav_menu"><div class="header clearfix">Important Links</div><div class="menu-collections-container"><ul id="menu-collections" class="menu"><li id="menu-item-20911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20911"><a href="https://www.techjuice.pk/incubators/">Startup Incubators in Pakistan</a></li><li id="menu-item-20910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20910"><a href="https://www.techjuice.pk/25-under-25/">TechJuice 25 under 25 &#8211; 2016</a></li><li id="menu-item-20955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20955"><a href="https://www.techjuice.pk/top-universities-pakistan/">Top Universities in Pakistan</a></li><li id="menu-item-32033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32033"><a href="https://techjuice.pk/tag/rooting/">Android Phone Rooting</a></li></ul></div></div></div><div class="span3"><div id="nav_menu-6" class="widget clearfix widget_nav_menu"><div class="header clearfix">Top Universities</div><div class="menu-top-universities-container"><ul id="menu-top-universities" class="menu"><li id="menu-item-49215" class="menu-item menu-item-type-post_type menu-item-object-universities menu-item-49215"><a href="https://www.techjuice.pk/top-universities-pakistan/giki/">Ghulam Ishaq Khan Institute of Engineering Sciences and Technology (GIKI)</a></li><li id="menu-item-49223" class="menu-item menu-item-type-post_type menu-item-object-universities menu-item-49223"><a href="https://www.techjuice.pk/top-universities-pakistan/lums/">Lahore University Of Management Sciences (LUMS)</a></li><li id="menu-item-49225" class="menu-item menu-item-type-post_type menu-item-object-universities menu-item-49225"><a href="https://www.techjuice.pk/top-universities-pakistan/fast-nu/">National University of Computer and Emerging Sciences (FAST-NU)</a></li><li id="menu-item-49227" class="menu-item menu-item-type-post_type menu-item-object-universities menu-item-49227"><a href="https://www.techjuice.pk/top-universities-pakistan/nust/">National University of Sciences and Technology (NUST)</a></li><li id="menu-item-49233" class="menu-item menu-item-type-post_type menu-item-object-universities menu-item-49233"><a href="https://www.techjuice.pk/top-universities-pakistan/uet/">University of Engineering and Technology, Lahore (UET)</a></li></ul></div></div></div></div></div></div></div><div id="footer-wrapper" class="footer-calltoaction"><div class="container"><div id="footer" class="row"><div class="span3"><h5>Mobile Packages</h5><ul><li class="footer-li-Heading">Zong Packages</li><li> <a href="https://www.techjuice.pk/zong-call-packages-hourly-daily-weekly-monthly-prepaid-postpaid/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Zong Call Packages </a></li><li> <a href="https://www.techjuice.pk/zong-sms-packages-daily-weekly-monthly/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Zong SMS Packages </a></li><li> <a href="https://www.techjuice.pk/zong-internet-packages-2g-3g-4g/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Zong Internet Packages </a></li><li> <a href="https://www.techjuice.pk/zong-device-packages-wingles-3g-4g/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Zong Device Packages </a></li><li> <a href="https://www.techjuice.pk/zong-balance-check-code-2017/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Zong Balance Check Code </a></li><li> <a href="https://www.techjuice.pk/zong-advance-balance-loan-rescue-service/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Zong Advance Balance Code </a></li><li> <a href="https://www.techjuice.pk/zong-internet-settings-gprs-mms/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Zong 3G/4G Internet Settings</a></li><li class="footer-li-Heading">Telenor Packages</li><li> <a href="https://www.techjuice.pk/telenor-prepaid-and-postpay-call-packages/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Telenor Call Packages </a></li><li> <a href="https://www.techjuice.pk/telenor-sms-packages-daily-weekly-monthly/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Telenor SMS Packages </a></li><li> <a href="https://www.techjuice.pk/telenor-2g-3g-4g-internet-packages/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Telenor Internet Packages </a></li><li> <a href="https://www.techjuice.pk/telenor-device-packages-wingles-3g-4g/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Telenor Device Packages </a></li><li> <a href="https://www.techjuice.pk/telenor-balance-check-code-2017/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Telenor Balance Check Code </a></li><li> <a href="https://www.techjuice.pk/telenor-advance-balance-emergency-loan/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Telenor Advance Balance Code </a></li><li> <a href="https://www.techjuice.pk/telenor-internet-settings-mms-gprs/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Telenor 3G/4G Internet Settings</a></li></ul></div><div class="span3"><h5>Mobile Packages</h5><ul><li class="footer-li-Heading">Ufone Packages</li><li> <a href="https://www.techjuice.pk/ufone-call-packages-hourly-daily-weekly-monthly-prepaid-postpay/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Ufone Call Packages </a></li><li> <a href="https://www.techjuice.pk/ufone-sms-packages/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Ufone SMS Packages </a></li><li> <a href="https://www.techjuice.pk/ufone-internet-packages-3g/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Ufone Internet Packages </a></li><li> <a href="https://www.techjuice.pk/ufone-balance-check-code-2017/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Ufone Balance Check Code </a></li><li> <a href="https://www.techjuice.pk/ufone-advance-balance-uadvance-loan/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Ufone Advance Balance Code </a></li><li> <a href="https://www.techjuice.pk/ufone-internet-settings-mms-gprs/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Ufone 3G/4G Internet Settings</a></li><li class="footer-li-Heading">Jazz Packages</li><li> <a href="https://www.techjuice.pk/jazz-prepaid-and-postpay-call-packages/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Jazz Call Packages </a></li><li> <a href="https://www.techjuice.pk/jazz-sms-packages-daily-weekly-monthly/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Jazz SMS Packages </a></li><li> <a href="https://www.techjuice.pk/jazz-2g-3g-4g-internet-packages/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Jazz Internet Packages </a></li><li> <a href="https://www.techjuice.pk/jazz-internet-device-packages-3g-wingles/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Jazz Device Packages </a></li><li> <a href="https://www.techjuice.pk/jazz-balance-check-code-2017/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Jazz Balance Check Code </a></li><li> <a href="https://www.techjuice.pk/jazz-advance-balance-loan/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Jazz Advance Balance Code </a></li><li> <a href="https://www.techjuice.pk/jazz-internet-settings-mms-gprs/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Jazz 3G/4G Internet Settings </a></li></ul></div><div class="span3"><h5>Internet &amp; Devices</h5><ul><li class="footer-li-Heading">Internet Packages</li><li> <a href="https://www.techjuice.pk/fiberlink-internet-packages-prices-2017/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Fiberlink Internet Packages &amp; Prices </a></li><li> <a href="https://www.techjuice.pk/nayatel-internet-packages-prices-2017/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Nayatel Internet Packages &amp; Prices </a></li><li> <a href="https://www.techjuice.pk/stormfiber-internet-packages-prices-2017/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> StormFiber Internet Packages &amp; Prices </a></li><li> <a href="https://www.techjuice.pk/ptcl-internet-packages-2017/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> PTCL Internet Packages &amp; Prices </a></li><li class="footer-li-Heading">Internet Devices</li><li> <a href="https://www.techjuice.pk/ptcl-3g4g-internet-devices-and-packages-2017/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> PTCL Internet Devices </a></li><li> <a href="https://www.techjuice.pk/internet-devices/zong/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Zong Internet Devices </a></li><li> <a href="https://www.techjuice.pk/internet-devices/telenor/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Telenor Internet Devices </a></li><li> <a href="https://www.techjuice.pk/internet-devices/jazz/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Jazz Internet Devices </a></li></ul></div><!--<div class="span3"><h5>Mobile Prices by Brands</h5><ul><li> <a href="https://www.techjuice.pk/mobiles/apple/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Apple Mobile Prices in Pakistan </a></li><li> <a href="https://www.techjuice.pk/mobiles/samsung/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Samsung Mobile Prices in Pakistan </a></li><li> <a href="https://www.techjuice.pk/mobiles/huawei/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Huawei Mobile Prices in Pakistan </a></li><li> <a href="https://www.techjuice.pk/mobiles/oppo/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Oppo Mobile Prices in Pakistan </a></li><li> <a href="https://www.techjuice.pk/mobiles/google/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Google Mobile Prices in Pakistan </a></li><li> <a href="https://www.techjuice.pk/mobiles/tecno/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Tecno Mobile Prices in Pakistan </a></li><li> <a href="https://www.techjuice.pk/mobiles/elephone/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> ElePhone Mobile Prices in Pakistan </a></li><li> <a href="https://www.techjuice.pk/mobiles/htc/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> HTC Mobile Prices in Pakistan </a></li><li> <a href="https://www.techjuice.pk/mobiles/lg/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> LG Mobile Prices in Pakistan </a></li><li> <a href="https://www.techjuice.pk/mobiles/xiaomi/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Xiaomi Mobile Prices in Pakistan </a></li><li> <a href="https://www.techjuice.pk/mobiles/infinix/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> Infinix Mobile Prices in Pakistan </a></li><li> <a href="https://www.techjuice.pk/mobiles/qmobile/?utm_source=footer&amp;utm_medium=website&amp;utm_campaign=mobilepackages"> QMobile Prices in Pakistan </a></li></ul></div> --><div class="span2"></div></div></div></div></div><div id="subfooter-wrapper"><div class="container"><div id="subfooter"><div class="row"><div class="span6 copyright">Copyright © 2018 TechJuice, All Rights Reserved.</div><div class="span6 credits">Designed & Developed by JuiceBees</div></div></div></div></div> <script type="text/javascript" src="https://cdn.techjuice.pk/wp-content/themes/steam/js/bootstrap.min.js"></script> <script type="text/javascript" src="https://cdn.techjuice.pk/wp-content/themes/steam/js/plugins.min.js"></script> <script type="text/javascript" src="https://cdn.techjuice.pk/wp-content/themes/steam/js/overlay.js"></script> <script type="text/javascript" src="https://cdn.techjuice.pk/wp-content/themes/steam/js/masonry.pkgd.min.js"></script> <script type="text/javascript">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</script> <script type="text/javascript">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</script> <!-- Facebook Pixel Code --> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"1201096983314073","user":{},"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = {},
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

						fbq('init', '1201096983314073', aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1201096983314073&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=367620386685694&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <div style="display:none"><div class="grofile-hash-map-d683d2e87efbec59b55118f755ec7cc8"></div></div><link rel='stylesheet' id='dashicons-css'  href='https://cdn.techjuice.pk/wp-includes/css/dashicons.min.css?ver=1557936537' type='text/css' media='all' /><link rel='stylesheet' id='thickbox-css'  href='https://cdn.techjuice.pk/wp-includes/js/thickbox/thickbox.css?ver=1504966483' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-includes/js/comment-reply.min.js?ver=1573473063'></script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.techjuice.pk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=1592799913'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"theappjuice"};
/*  */</script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1592799913'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"125783 https:\/\/www.techjuice.pk\/?p=125783","disqusShortname":"theappjuice","disqusTitle":"Saudi Arabia owns a majority stake in Tesla rival Lucid Motors","disqusUrl":"https:\/\/www.techjuice.pk\/saudi-arabia-owns-a-majority-stake-in-tesla-rival-lucid-motors\/","postId":"125783"};
/*  */</script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1592799913'></script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-includes/js/jquery/ui/core.min.js?ver=1570312864'></script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-includes/js/jquery/ui/widget.min.js?ver=1570312864'></script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-includes/js/jquery/ui/tabs.min.js?ver=1570312864'></script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-includes/js/jquery/ui/mouse.min.js?ver=1570312864'></script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-includes/js/jquery/ui/slider.min.js?ver=1570312864'></script> <script type='text/javascript'>/*  */
var author = {"name":"Taha Abdullah"};
/*  */</script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-content/themes/steam-child/js/google.js?ver=1592799914'></script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=1592799913'></script> <script type='text/javascript'>var essb_settings = {"ajax_url":"https:\/\/www.techjuice.pk\/wp-admin\/admin-ajax.php","essb3_nonce":"08888d9226","essb3_plugin_url":"https:\/\/www.techjuice.pk\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/www.techjuice.pk\/","post_id":"125783"};</script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-content/plugins/aps-products/js/owl.carousel.min.js?ver=1592799913'></script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-content/plugins/aps-products/js/aps-main-script-min.js?ver=1592799913'></script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-includes/js/wp-embed.min.js?ver=1572049027'></script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/cdn.techjuice.pk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-includes/js/thickbox/thickbox.js?ver=1463999429'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script> <script type='text/javascript'>/*  */
var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":125783,"object_type":"single","tax_category":["News"],"tax_post_tag":["Lucid Motors","Saudi Arabia","Tesla"]},"delay":0}]},"link_clicks":{"https:\/\/www.techjuice.pk\/32-backpacks-ali-express\/":{"contains":[{"trackType":"trackCustom","trackName":"","trackParams":[]}]}}};
/*  */</script> <script type='text/javascript' src='https://cdn.techjuice.pk/wp-content/plugins/pixel-caffeine/build/frontend.js?ver=1592799913'></script> <script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'127046086',post:'125783',tz:'5',srv:'www.techjuice.pk'} ]);
	_stq.push([ 'clickTrackerInit', '127046086', '125783' ]);</script> <script type="text/javascript"></script> <!-- MailMunch for TechJuice --><!-- Paste this code right before the</head> tag on every page of your site. --> <script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="17686" async="async"></script> <!-- Go to www.addthis.com/dashboard to customize your tools --><div class="addthis_inline_share_toolbox,at-above-post,at-below-post"></div> <script>jQuery(document).ready(function ($){
	
	function initialize_owl(el) {
		el.owlCarousel({
			autoplay:true,
			autoplayTimeout:5000,
			loop:true,
			margin:5,
			nav:true,
			items:1,
			center: true,
			navigation: true,
			navText: ['>','<'],
			responsive:{
				0:{
					items:1
				},
				600:{
					items:2
				},
				1000:{
					items:4
				},
				1400:{
					items:4
				}
			}
		});
	}

	function destroy_owl(el) {
		el.data('owlCarousel').destroy();
	}
	
	/*
	initialize_owl($('#cpost-slider-latest'));
	
	jQuery('.tabs .tab-links a').on('click', function(e)  {
		var currentAttrValue = jQuery(this).attr('href');
		console.log(currentAttrValue);
		//destroy_owl($('#cpost-slider-latest'));
		//destroy_owl($('#cpost-slider-upcoming'));
		if(currentAttrValue==='#tab1'){
			initialize_owl($('#cpost-slider-latest'));
		}
		else if(currentAttrValue==='#tab2'){
			initialize_owl($('#cpost-slider-upcoming'));
		}
		// Show/Hide Tabs
		jQuery('.tabs ' + currentAttrValue).show().siblings().hide();
 
		// Change/remove current tab to active
		jQuery(this).parent('li').addClass('active').siblings().removeClass('active');
 
		e.preventDefault();
	});
	*/
	
	var m_drop_open = 0;
	jQuery('.mobile_menu_section .menu-item-has-children').click(function(e){
		
		if(jQuery(this).hasClass('hover')){
			jQuery('.hover ul').css('display','none');
			jQuery('.menu-item-has-children').removeClass('hover');
		}else{
			jQuery(this).addClass('hover');
			jQuery('.hover ul').css('display','block');
			jQuery('.hover ul').css('visibility','visible');
		}
		
	});
	/*
	jQuery('body').click(function(e){
		console.log(e);
		if(jQuery(this).hasClass('hover')){
			jQuery('.hover ul').css('display','none');
			jQuery('.menu-item-has-children').removeClass('hover');
		};
	}
	*/
	jQuery('.desktop-menu-search .icon-search').click(function(e){
		jQuery('#menu-search.info-bottom').toggle();
	});
	
	jQuery('#menu-mobile-menu .menu-item-has-children > a').click(function(e){
		e.preventDefault();
	});
	
	
	/*
	 $('a[href="#tab1"]').on('shown.bs.tab', function () {
        initialize_owl($('#cpost-slider-latest'));
    }).on('hide.bs.tab', function () {
        destroy_owl($('#cpost-slider-latest'));
    });

    $('a[href="#tab2"]').on('shown.bs.tab', function () {
        initialize_owl($('#cpost-slider-upcoming'));
    }).on('hide.bs.tab', function () {
        destroy_owl($('#cpost-slider-upcoming'));
    });
	*/
	
	
	
   jQuery('.expand_mobile_nav').click(function(){
	 jQuery('#menu-latest-menu').toggleClass('active');
	});
	
	jQuery('#header_search_mob_btn_close').click(function(){
	 jQuery('#header_search').toggleClass('active');
	});
		
	jQuery('.wp_autosearch_input').attr('placeholder', 'Search in thousands of articles and products' );
	
    jQuery( "#list" ).click(function() {
       $(".row-fluid-25u25").css("display", "block");
       $(".grid-25u25-f").css("display", "none");
    });

     jQuery( "#grid" ).click(function() {
        $(".grid-25u25").css("display", "block");
     $(".row-fluid-25u25").css("display", "none");
    });
     
  if (/Android|webOS|iPhone|iPad|iPod|BlackBerry/i.test(navigator.userAgent)) {
    mobileTest = true; 
    $("#tj-nav").attr('class', 'tjmobile-nav'); 
    $(".tjNav-dropdown").hide();
               
  }

  $('.tjNav-inner').click(function(event){     
     window.location.href = 'https://www.techjuice.pk';
   });
   
    $('#section-menu-selector').click(function(event){
      $(".standard-menu").slideToggle("slow");
    });    
});



  function subscribe() {
            OneSignal.push(["registerForPushNotifications"]);
            event.preventDefault();
             document.getElementById("sbox").style.display = 'none';

        }

        var OneSignal = OneSignal || [];
        /* This example assumes you've already initialized OneSignal */
        OneSignal.push(function() {
            // If we're on an unsupported browser, do nothing
            if (!OneSignal.isPushNotificationsSupported()) {
                return;
            }
            OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                if (isEnabled) {
                    // The user is subscribed to notifications
                    // Don't show anything
                } else {
                    document.getElementById("sbox").style.display = '';
                    document.getElementById("subscribe-link").addEventListener('click', subscribe);
                    document.getElementById("subscribe-link").style.display = '';

                }

            });
        });</script> </body></html>